NetTalk Central

Author Topic: NetTalk 11.23 upgrade - now compile errors on my app  (Read 125 times)

rjolda

  • Full Member
  • ***
  • Posts: 170
    • View Profile
    • Email
NetTalk 11.23 upgrade - now compile errors on my app
« on: October 15, 2019, 05:24:54 PM »
Hi All,
I upgraded from previous version of Net Talk 11 to 11.23.  Clarion 8.0.9661
Examples compile OK but I get these errors on my previously running app ( earlier version of NT 11)
Errors:  AutoWeb is my app:
 Procedure doesn't belong to Module: NETWEBRELATIONMANAGER
Procedure doesn't belong to Module: NETWEBFILENAMED
Procedure doesn't belong to Module: NETWEBDLL_AUTOWEB_SENDFILE
How do I solve this?
TIA,
Ron Jolda

Bruce

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 9905
    • View Profile
Re: NetTalk 11.23 upgrade - now compile errors on my app
« Reply #1 on: October 16, 2019, 02:28:26 AM »
Check your solution and make sure that any excess modules (.CLW) files are removed.

rjolda

  • Full Member
  • ***
  • Posts: 170
    • View Profile
    • Email
Re: NetTalk 11.23 upgrade - now compile errors on my app
« Reply #2 on: October 16, 2019, 04:02:05 AM »
Bruce,
Many thanks.  This was a simple app with only 5 procedures.  Yet, some simple dusting and cleaning resolved the problem!
Ron