NetTalk Central

Author Topic: 7.15 browse - no print button  (Read 1508 times)

cwtart

  • Full Member
  • ***
  • Posts: 130
    • View Profile
    • CommPay Software
    • Email
7.15 browse - no print button
« on: July 14, 2013, 05:05:45 AM »
I have a browse with no form. I have ticked on the buttons section of the settings to have a close button and a print button. The close button shows at the bottom of the browse but the print button does not.

Chuck

Bruce

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10858
    • View Profile
Re: 7.15 browse - no print button
« Reply #1 on: July 14, 2013, 10:20:58 PM »
Print buttons don't do anything by default. Think of that as a "work in progress".

cheers
Bruce

cwtart

  • Full Member
  • ***
  • Posts: 130
    • View Profile
    • CommPay Software
    • Email
Re: 7.15 browse - no print button
« Reply #2 on: July 15, 2013, 03:50:55 AM »
Bruce,

But I cannot even get the print button to display on the browse, let alone make it do anything.

Chuck

Bruce

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10858
    • View Profile
Re: 7.15 browse - no print button
« Reply #3 on: July 15, 2013, 05:05:20 AM »
yeah, that's what I'm saying - that button doesn't exist - use the "Other" type button instead (in row).

cheers
Bruce

seanh

  • Jr. Member
  • **
  • Posts: 53
    • View Profile
    • Email
Re: 7.15 browse - no print button
« Reply #4 on: December 11, 2022, 05:34:01 PM »
So..  I assume that's still the case in V12 ?

Bruce

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10858
    • View Profile
Re: 7.15 browse - no print button
« Reply #5 on: December 12, 2022, 07:18:31 PM »
indeed