NetTalk Central

Author Topic: NT10.26 Email Embeded Image  (Read 255 times)

Vinnie

  • Full Member
  • ***
  • Posts: 113
    • View Profile
    • Email
NT10.26 Email Embeded Image
« on: July 04, 2018, 02:24:28 AM »
After updating from NT10.25 to NT10.26 Embeded image is not working.
Is there a new setting I need to set?

Bruce

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 9198
    • View Profile
Re: NT10.26 Email Embeded Image
« Reply #1 on: July 04, 2018, 11:09:41 PM »
I'm looking into it Vinnie....

Bruce

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 9198
    • View Profile
Re: NT10.26 Email Embeded Image
« Reply #2 on: July 23, 2018, 08:55:30 PM »
Should be sorted in 10.27 - going up in the next day or so - let me know if you still have problems please.

cheers
Bruce

Vinnie

  • Full Member
  • ***
  • Posts: 113
    • View Profile
    • Email
Re: NT10.26 Email Embeded Image
« Reply #3 on: July 24, 2018, 11:35:04 PM »
Thanks for sorting that.
I will test when the build is up.

Vinnie

  • Full Member
  • ***
  • Posts: 113
    • View Profile
    • Email
Re: NT10.26 Email Embeded Image
« Reply #4 on: July 30, 2018, 08:58:52 AM »
Tested with 10.28 and Xfiles3.05 and StringTheory2.83.

Working better as the images are now being sent with the emails as attachments but are not displayed on the email cleint. Thunderbird or GMail.

First test only I will test some more and try to give you more information.


Vinnie

  • Full Member
  • ***
  • Posts: 113
    • View Profile
    • Email
Re: NT10.26 Email Embeded Image
« Reply #5 on: July 30, 2018, 09:34:43 PM »
Update using NT10.28
Comparing the email message source from version 10.25 and 10.28 I notice that the Plain Text data is missing in NT10.28 version.
Plain text data is not being sent.
Not sure if this will help the image not displaying problem.

Bruce

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 9198
    • View Profile
Re: NT10.26 Email Embeded Image
« Reply #6 on: July 30, 2018, 09:48:46 PM »
Hi Vinnie,

It's working here ok in some tests - could you maybe make a small example app for me showing the effect?

cheers
Bruce

Vinnie

  • Full Member
  • ***
  • Posts: 113
    • View Profile
    • Email
Re: NT10.26 Email Embeded Image
« Reply #7 on: July 31, 2018, 08:34:35 AM »
Sorry for the confussion in my last post.
Plain Text is working great In Nettalk 10.28

Bruce I have sent two emails one using Nettalk 10.25 and the other using Nettalk 10.28 to show the effect I am getting.

Bruce

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 9198
    • View Profile
Re: NT10.26 Email Embeded Image
« Reply #8 on: July 31, 2018, 10:22:37 PM »
got them - thanks.
Alas they display fine here (Windows Live Mail) but I'll get you to send a couple more to a test address so I can experiment some more. More in my email reply to you.

cheers
Bruce

Vinnie

  • Full Member
  • ***
  • Posts: 113
    • View Profile
    • Email
Re: NT10.26 Email Embeded Image
« Reply #9 on: August 07, 2018, 10:37:32 AM »
Nettalk 10.29 working perfect.

Many thanks Bruce.